正在加载...

财乎黄金坑黑马选股器

Posted by 财乎课程 on 2023-10-27 11:17 Friday 字号:

财乎黄金坑黑马选股器 今天让小编来大家介绍下关于黄金坑黑马选股器指标(黄金坑黑马选股器指标源码)的问题,以下是小编对此问题的归纳整理,让我们一起来看看吧。

文章目录列表:

黄金坑黑马选股器指标(黄金坑黑马选股器指标源码)

求大侠,根据通达信黄金坑附图指标修改选股条件指标

第一,你的公式不全;第二,公式里有未来函数,这种指标最好别用,更不要作为选股指标。
送你个没有未来函数的黄金坑指标:
VAR1:=MA(WINNER(CLOSE),9)*100;
买!: CROSS(VAR1,2)*20,COLOR0000FF ,LINETHICK3;
VAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;
VAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,9,1);
VAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);
VAR7:=REF(VAR6,1)>13 AND REF(VAR6,1)/VAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;
春笋: IF(VAR7 AND REF(CLOSE,1)<=COST(5),20,0),LINESTICK ,COLOR00FF00,LINETHICK2;
VAR8:=MA(CLOSE,27);
VAR9:=(CLOSE-VAR8)/VAR8*100;
VARA:=MA(VAR9,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;
VARE:=VARA>10 AND VARC>3;
黄金坑: IF(VARD,VARA/2,0),LINESTICK ,LINETHICK2, COLORYELLOW;
财神到: IF(VARA>5,VARA,0),LINESTICK,COLORFF66FF;
贪嘴乐: IF(VARA>REF(VARA,1) AND VARD AND VARA<-15,30,0),LINETHICK2,LINESTICK,COLORFFA2AF;
DRAWICON(贪嘴乐>0,40,1);
VARF:=REF(LOW,1)*0.9;
VAR10:=LOW*0.9;
VAR11:=(VAR10*VOL+VARF*(CAPITAL-VOL))/CAPITAL;
VAR12:=EMA(VAR11,30);
VAR13:=CLOSE-REF(CLOSE,1);
VAR14:=MAX(VAR13,0);
VAR15:=ABS(VAR13);
VAR16:=SMA(VAR14,7,1)/SMA(VAR15,7,1)*100;
VAR17:=SMA(VAR14,13,1)/SMA(VAR15,13,1)*100;
VAR18:=BARSCOUNT(CLOSE);
VAR19:=SMA(MAX(VAR13,0),6,1)/SMA(ABS(VAR13),6,1)*100;
VAR1A:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1B:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1C:=SMA((SMA(VAR1B,4,1)-50)*2,3,1);
VAR1D:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1E:=SMA(VAR1D,4,1);
VAR1F:=SMA(VAR1E,3,1);
VAR20:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR21:=VAR19<=25 AND VAR1A<-95 AND VAR20>20 AND VAR1C<-30 AND VAR1F<30 AND VAR12-CLOSE>=-0.25 AND VAR16<22 AND VAR17<28 AND VAR18>50;
血战超跌: STICKLINE(VAR21,0,50,1,0);

黄金坑找底指标,另外求助高手做一个选股公式

{黄金坑找底-选股}
RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8*100;
RRA:=MA(RR9,2);
RRB:=BARSLAST(CROSS(-10,RRA)=1);
RRD:=RRA<-10 AND RRB>3;
黄金坑:=IF(RRD,1,0);
TYP := (HIGH + LOW + CLOSE)/3;
{CCI14:=IF((TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14))<-120,1,0);}
CCI14:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
XG:黄金坑 AND CROSS(CCI14,-120);
{这个黄金坑找底选股不知是否符合你的要求?}

百分百的黄金坑指标公式

百分百的黄金坑指标公式具体如下:
VAR1:=MA(CLOSE,27);VAR2:=(CLOSE-VAR1)/VAR1*100;VARA:=MA(VAR2,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);VARC:=BARSLAST(CROSS(VARA,10)=1);VARD:=VARA<-10 AND VARB>3;VARE:=VARA>10 AND VARC>3;
黄金坑:=IF(VARD,VARA,0);黄金:=REF(黄金坑,1)<0;黄金坑选股:黄金 AND 黄金坑=0
黄金坑指标基本技术特征有几点:股价在筑底和探底的过程中,出现一个中阴线或大阴线向下破位;经过短期、快速下跌后,以一根长下影的K线止跌回升;股价经过短期快速下跌后,然后又比较快速地回到破位阴线上方,完成挖坑任务;黄金坑向下破位时可能有跳空缺口,反弹回升时可有起跳缺口;该股在单针探底时,常放出较大成交量,主力在此位置护盘以及吸筹。
拓展资料:
1.黄金坑意义:主力不给你补底买入的机会.主力拉升兴奋的同时.使你就踏空!让看淡后势而在坑中出票的人叫苦不迭,再追时就只有给主力抬轿了,这正是主力利用黄金坑要达到的效果。对散户而言“机会都是跌出来的”,这是股市里常听到的一句话,然而短线客们往往为追逐强势股,常常追涨杀跌。波段操作的成功与否,关键是买入时是否找到最好的买点。而“黄金坑”正是跌出来的最佳买点,一旦抓住一个黄金坑的机会,短期内收益会迅速暴涨。连续下跌可怕,下跌的时候出局更可怕,黄金坑的股票是短线操作的最佳买点,在最近几天开始出现,历史上短线个股的目标空间在30%以上。中长线品种是极佳买入机会。
2.黄金坑指标存在的四种形态:大肆打压击穿成本位,主力在建仓后完成后,往往利用大势转弱或利空消息,疯狂打压股价,有时候甚至不惜击穿自己的建仓成本,以此震慑中小投资者,获取更多的廉价筹码,为今后的拉升清除障碍;跌破平台整理区,在投资者看好该股时,主力利用筹码优势,做一根或几根大阴线迅速击穿平台区,散户出逃,主力再迅速拉起,进入主升浪;击穿箱底后迅速回拉,在中、大盘群众基础比较好的个股中,主力用这种手法进行洗盘;击穿上升通道下轨后企稳回升,往往在初起阶段会有非常多的个股采用这种手段延长吸筹时间,增加吸取低价筹码的量。

在选股器中怎么运用黄金坑这个技术指标啊

这是选股指标

N:=20;M:=10;

XZ1:=(C/REF(C,1)-1)*100;

XZ2:=CONST(HHV(XZ1,N));

XZ3:=CONST(LLV(XZ1,N));

T:=EXPMEMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),M);

HD:=H-REF(H,1);

LD:=REF(L,1)-L;

DMP:=EXPMEMA(IF(HD>0 AND HD>LD,HD,0),M);

DMM:=EXPMEMA(IF(LD>0 AND LD>HD,LD,0),M);

VAR1:=DMP/T;

VAR2:=DMM/T;

VAR3:=EXPMEMA(VAR1,M);

VAR4:=EXPMEMA(VAR2,M);

VAR5:=IF(VAR3>VAR4,XZ2,XZ3);

VAR6:=REF(VAR5,2)>0 AND LAST(VAR5<0,1,1);

VAR7:=REF(VAR5,3)>0 AND LAST(VAR5<0,2,1);

黄金坑:(VAR6 OR VAR7) AND VAR5>0,COLORYELLOW;

下面是副图

N:=20;M:=10;

XZ1:=(C/REF(C,1)-1)*100;

XZ2:=CONST(HHV(XZ1,N));

XZ3:=CONST(LLV(XZ1,N));

T:=EXPMEMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),M);

HD:=H-REF(H,1);

LD:=REF(L,1)-L;

DMP:=EXPMEMA(IF(HD>0 AND HD>LD,HD,0),M);

DMM:=EXPMEMA(IF(LD>0 AND LD>HD,LD,0),M);

VAR1:=DMP/T;

VAR2:=DMM/T;

VAR3:=EXPMEMA(VAR1,M);

VAR4:=EXPMEMA(VAR2,M);

VAR5:=IF(VAR3>VAR4,XZ2,XZ3);

VAR6:=REF(VAR5,2)>0 AND LAST(VAR5<0,1,1);

VAR7:=REF(VAR5,3)>0 AND LAST(VAR5<0,2,1);

DRAWBAND(VAR5,RGB(150,50,50),0,RGB(0,130,50));

黄金:IF(VAR1>VAR3 AND VAR2<VAR3,XZ2/2,0),COLORYELLOW;

DRAWBAND(黄金,RGB(250,150,50),0,RGB(250,150,50));

黄金坑:(VAR6 OR VAR7) AND VAR5>0,NODRAW,COLORYELLOW;

DRAWTEXT(黄金坑,XZ3/2,'黄金坑'),COLORYELLOW;

DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*10,COLORWHITE;

DEA:EMA(DIF,9),COLORYELLOW;

以上就是小编对于黄金坑黑马选股器指标(黄金坑黑马选股器指标源码)问题和相关问题的解答了,黄金坑黑马选股器指标(黄金坑黑马选股器指标源码)的问题希望对你有用!

暂无标签

本文由“财乎课程怎么样|财乎黄金坑黑马选股器|财乎塔型选股器|财乎怎么样|财乎龙头密码选股器|财乎打桩选股器,特训营怎么样,财乎课程怎么样,财乎怎么样 > 财乎课程”整理编辑,若未标明内容为原创,则不对其真实性负责

页面标题:[ 财乎黄金坑黑马选股器 - 财乎课程怎么样|财乎黄金坑黑马选股器|财乎塔型选股器|财乎怎么样|财乎龙头密码选股器|财乎打桩选股器,特训营怎么样,财乎课程怎么样,财乎怎么样 ]
本文网址:

网站内容默认可进行非商业转载,转载者须保证文章的内容完整性和添加本站版权说明!

发表评论: