财乎黄金坑选股器

本文由 财乎 于 2023-6-3 9:53 发布在  财乎黄金坑黑马选股器    

以下是通达信黄金坑源码主图贴图带选股公式(无源码的请下载附件导入)

{黄金坑}

 

S:=8;

买:C,COLORFFFFFF;

止:买/(1+0.005+2/100-S/1000),COLOR00FF00;

平:买*(1+S/1000),COLORYELLOW;

二点五:买*(1.025+S/1000),COLORRED;

四:买*(1.04+S/1000),COLOR00FF00;

五:买*(1.05+S/1000),COLORFFFFFF;

十:买*(1.10+S/1000),COLOR00FF00;

最高:H,COLORMAGENTA;

E40:=EMA(C,40);

E40GL:(C-E40)/E40*100,COLORRED;

C1:="1A0001$CLOSE";

PN:=(C1/C1)*3;

DIFF :(10000*( EMA(CLOSE,12) - EMA(CLOSE,26)))*PN,COLORRED;

DEA : EMA(DIFF,6),COLORYELLOW;

逃命:H/1.11,COLORFFFFFF;

MACD : 2*(DIFF-DEA), COLORSTICK;

负乖离:=E40GL<-12;

DI :=5*(EMA(CLOSE,6) - EMA(CLOSE,20));

DE := EMA(DI,5);

MD := (DI-DE);

L1:=TROUGHBARS(3,5,1);

L2:=TROUGHBARS(3,5,2);

L3:=TROUGHBARS(3,5,3);

L4:=TROUGHBARS(3,5,4);

M30:=MA(C,30);

M40:=MA(C,40);

乖底天数:=BARSLAST(E40GL<= LLV( E40GL,20));

RSVK:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

KK:=SMA(RSVK,3,1);

DK:=SMA(KK,3,1);

JK:=3*KK-2*DK;

顶:(JK<120 AND JK>98 AND JK>REF(JK,1))*5000,COLORYELLOW;

A1:=(C/MA(C,3)>=(1+0.07) AND C=HHV(C,3) AND MA(V,2)/MA(V,40)>=3 AND

MA(V,2)=HHV(MA(V,2),3) AND V>REF(V,1) AND C>REF(C,1));

A9:=MA(C,30);

A10:=(C-A9)/A9*100;

A11:=MA(A10,3);

A15:=BARSLAST(CROSS(-10,A11)=1);

DRAWTEXT(FILTER(顶 , 10),顶*1.2 ,'顶' ),COLORRED;

RR8:=MA(CLOSE,27);

RR9:=(CLOSE-RR8)/RR8*100;

RRA:=MA(RR9,2);

RRB:=BARSLAST(CROSS(-10,RRA)=1);

RRD:=RRA<-10 AND RRB>3;{ 黄金坑

黄金坑:( IF(RRD,-2000,0)),COLORYELLOW,STICK,LINETHICK3;}

IF(RRD,-2000,0),COLORYELLOW,LINETHICK2;

发表评论:

网站管理  |  财乎黄金坑黑马选股器|财乎塔型选股器|财乎特训营视频课程|财乎龙头密码选股器|财乎打桩选股器,财乎特训营怎么样  |  手机版  |  RSS  |  留言建议  |  关于本站  |  联系方式

All Rights Reserved. Powered by emlog Themes by 易玩稀有
财乎黄金坑黑马选股器|财乎塔型选股器|财乎特训营视频课程|财乎龙头密码选股器|财乎打桩选股器134,2295,0072特训营怎么样